mmcblk0p1 not mounting to /boot RPi3 Slackware-current

The SARPi project forum. For anything and everything relating to Slackware ARM on a Raspberry Pi 1, 2, and 3. This forum is NOT a replacement or substitute for the Slackware (ARM) forums on Linux Questions website! Please try to seek help there first about any issues you may be experiencing, or question you might have, before posting on here.
User avatar
kab
Registered user
Registered user
Posts: 6
Joined: Sun Feb 15 2015 - 03:12:29

mmcblk0p1 not mounting to /boot RPi3 Slackware-current

Postby kab » Fri Nov 24 2017 - 18:50:40

Hi,

I've installed, however during the install I was given no option to set /boot in fstab,

I have since then done this manually by adding the line

Code: Select all

/dev/mmcblk0p1   /boot   vfat      defaults   0   2


Yet it still does not mount this at boot time, not sure what I am doing wrong, or if this is totally nixxed due to the installer not identyfing the fat partition.

I'm trying to get sound to work on the compisite port and as I understand it this can't be done without options in the config.txt, also a lack of sensors or access to vgcmd?

Any help on this?

User avatar
kab
Registered user
Registered user
Posts: 6
Joined: Sun Feb 15 2015 - 03:12:29

Re: mmcblk0p1 not mounting to /boot RPi3 Slackware-current

Postby kab » Fri Nov 24 2017 - 21:13:51

Having dug about I can see I don't actually need to mount boot for any of this, and have now configured the sound and vc commands, but I wonder is there a reason why it doesn't mount the fat patition on boot through FSTAB?

User avatar
Exaga
FatDog Network Administrator
FatDog Network Administrator
Posts: 206
Joined: Wed Apr 18 2012 - 02:01:03
Location: England [UK]

Re: mmcblk0p1 not mounting to /boot RPi3 Slackware-current

Postby Exaga » Sat Nov 25 2017 - 08:57:56

kab wrote:Having dug about I can see I don't actually need to mount boot for any of this, and have now configured the sound and vc commands, but I wonder is there a reason why it doesn't mount the fat patition on boot through FSTAB?


Have you tried this in fstab?

Code: Select all

/dev/mmcblk0p1   /boot   vfat      defaults   0   0
Exaga

====
__ KEEP THE DOG ALIVE!!!
()'`; /
/\|` W00f W00f W00f
www.fatdog.eu

Return to “SARPi Project - Slackware ARM on a Raspberry Pi”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests