Slackware ARM 14.1 installer image - updated!

The SARPi project forum. For anything and everything relating to Slackware ARM on a Raspberry Pi 1, 2, and 3. This forum is NOT a replacement or substitute for the Slackware (ARM) forums on Linux Questions website! Please try to seek help there first about any issues you may be experiencing, or question you might have, before posting on here.
User avatar
Exaga
FatDog Network Administrator
FatDog Network Administrator
Posts: 204
Joined: Wed Apr 18 2012 - 02:01:03
Location: England [UK]

Slackware ARM 14.1 installer image - updated!

Postby Exaga » Sun Nov 17 2013 - 01:26:06

We have recently updated our Slackware ARM installer image (16 November 2013), which includes the latest current firmware running alongside Dave Spencer´s original installer. We´ve been reading reports lately that the newest version of the Raspberry Pi does not boot when using our old installer image (01 April 2013) so hopefully this new image will solve that particular issue.

The new installer has been thoroughly tested on Raspberry Pi model B versions (made in UK & China) with Slackware ARM 14.1. Jan Vejvalka was kind enough to test the new installer on the latest version of the Raspberry Pi (which wouldn't boot with the old image) and reported that it is working without any problems.

All comments, feedback and advice is more than welcome, as always.

http://rpi.fatdog.eu

Many thanks,
Exaga

====
__ KEEP THE DOG ALIVE!!!
()'`; /
/\|` W00f W00f W00f
www.fatdog.eu

User avatar
BravoYankee
New member
New member
Posts: 2
Joined: Tue Nov 19 2013 - 03:47:06

Re: Slackware ARM 14.1 installer image - updated!

Postby BravoYankee » Tue Nov 19 2013 - 04:09:45

Hello,

just ran through the installation, it worked "out of the box" with a 64Gb SDHC.
Many thanks, keep on the great job!

*I had the same mem issue as *dref*, rpi-update did it painlessly


--

Bruno

User avatar
Exaga
FatDog Network Administrator
FatDog Network Administrator
Posts: 204
Joined: Wed Apr 18 2012 - 02:01:03
Location: England [UK]

Re: Slackware ARM 14.1 installer image - updated!

Postby Exaga » Wed Nov 20 2013 - 20:10:45

Thanks for the feedback Bruno. Glad you have everything working perfectly. :D
Exaga

====
__ KEEP THE DOG ALIVE!!!
()'`; /
/\|` W00f W00f W00f
www.fatdog.eu

Return to “SARPi Project - Slackware ARM on a Raspberry Pi”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests