motion

The SARPi project forum. For anything and everything relating to Slackware ARM on a Raspberry Pi 1, 2, and 3. This forum is NOT a replacement or substitute for the Slackware (ARM) forums on Linux Questions website! Please try to seek help there first about any issues you may be experiencing, or question you might have, before posting on here.
User avatar
rho63
New member
New member
Posts: 1
Joined: Tue Apr 02 2013 - 23:44:37

motion

Postby rho63 » Tue Apr 02 2013 - 23:54:22

Hey I've installed my Slackware wiht your ARMSlack howto, thank you for this.

Now I compiled libmp4, faac, x264, lame, ffmpeg for motion.
But motion give me such error

Code: Select all

/tmp/cc6EFLqv.s: Assembler messages:
/tmp/cc6EFLqv.s:1444: Error: bad instruction `emms'
make: *** [ffmpeg.o] Error 1


Can you imagine what's wrong ?

Thank you RHO63

User avatar
Exaga
FatDog Network Administrator
FatDog Network Administrator
Posts: 204
Joined: Wed Apr 18 2012 - 02:01:03
Location: England [UK]

Re: motion

Postby Exaga » Wed Apr 03 2013 - 10:07:19

Hi RHO63,

It's great that you found our installer guide helpful. Thanks for your comments.

It seems you're not the only one experiencing this problem with motion.

Take a look at this forum post on Linuxquestions.org: http://www.linuxquestions.org/questions/slackware-14/motion-arm-4175456488/

That might be a solution for you. ;)

Cheers,
Exaga

====
__ KEEP THE DOG ALIVE!!!
()'`; /
/\|` W00f W00f W00f
www.fatdog.eu

Return to “SARPi Project - Slackware ARM on a Raspberry Pi”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests